0
Discuss & Vote

Fully Error Too Many Redirects

Michael Import 2 weeks ago in Browsers Tablets Phones / Amazon Fire updated by Alex (ActionTiles) (Co-Founder) 5 days ago 5

I've been successfully using Fully Browser and ActionTiles for years on an Amazon Fire 7 that I modified using a published utility that worked perfectly.  It suddenly stopped connecting to AT with error messages that are a mix of ERR:: TOO_MANY_REDIRECTS and ERR:: NETWORK_CHANGED_ERR.  I'm also unable to load Actiontiles.com on the Chrome browser on that tablet.  Microsoft Edge still opens the panel that I display on that tablet, but I would like to go back to using Fully.  I can still use AT on all my other devices.  I already contacted Fully and their response is below.  Any ideas?

thank you for using Fully Kiosk.

ERR::NETWORK_CHANGED_ERR and ERR_TOO_MANY_REDIRECTS are issues usually caused by the web server. If you try with other web browser like Google Chrome you should get the same result. Even on another device.

Fire
Researching

Hi Michael,

The redirect issue will be resolved as soon as possible.

While we investigate this issue, please update the Start URL in Fully to point to app.ActionTiles.com.

Thanks, Alex. Just one follow up question:  Are you suggesting that I use only app.ActionTiles.com in Fully and not the complete IP of the actual AT panel that normally resides on that Fire tablet?

Fixed: Please Verify

Hi Michael,

The original issue with redirects should now be resolved. Please confirm whether it's working fine for you.


With regards to Start URL in Fully, it's up to you whether you want Fully to load a particular panel on launch or if you want to see the list of Panels first.

Some users create an index Panel that points to other panels in their account. Such a panel would make a good landing page.

Hi Alex,

It's fixed for Chrome, but Fully is still timing out without successfully loading my panel assigned to that tablet.  I have been getting an "Outdated Webview Version" message for a very long time only when I use Fully, but it never caused Fully to not load ActionTiles.  Is it possible that this is stopping ActionTiles from loading?  I have not been able to successfully update Webview.

Discuss & Vote

ActionTiles app is on a different domain than ActionTiles.com, so the redirect issue (which is now fixed) does not affect the app itself.

If you are getting the "Outdated Webview Version" error, this is probably due to incompatible version of Fully installed on your tablet. Make sure you install the Fire OS version that's available here: https://www.fully-kiosk.com/en/.


If fully fails to load any website, make sure to contact Fully support. If the tablet can load other sites but not ActionTiles, this might be due to DNS filters or Ad Block software, if you are using any. Please check whether this knowledge base article applies to you.

https://support.actiontiles.com/knowledge-bases/8/articles/6706-canned-panels-and-other-data-missing-due-to-adblock-pihole-blacklist

In particular, check whether this domain is blocked: s-usc1c-nss-218.firebaseio.com


ActionTiles offers a free version of Fully that's optimized for our app, available in the Amazon app store.

If none of the above resolves your issues, please open a private support ticket.