0
Thanks & Discuss

Nest Hello suddenly started auto-playing within it's media tile

Brian C 5 months ago in Media Tiles / Video Camera Feeds • updated 5 months ago 5

I hope I'm not the only one but my Nest Hello doorbell camera today started auto-playing video within its media tile without having to click on it and press play like I previously had to. I assume someone waved their magic wand and made this work. Kudos to you!

Android Fire
Thanks & Discuss

Hi Brian... surprising, but that's good news!

  • What browser are you using?
  • If Fully... any special settings (I think there are one or two "Autoplay" related options in the Fully Settings)? What version of Fully?
  • Are these using the "Nest Cam Media Tile" option (i.e., reference a public camera by ID number), or some other type of URL to your Nest Hello doorbell?

I have a couple of public Nest Cam Media Tiles and they have not automatically started auto-playing.

Thanks,

...Terry.

Yes, Fully for the Fire HD 8... No special settings...that I'm aware of anyway.  Noticed it today when I was editing my panel from a Windows machine running Chrome and noticed again on my Android phone also running Chrome.

Yes, the one is using the Nest Media tile.  The other two video media tiles are web links to a TinyCam server for my WyzeCams.  

Mine did it sporadically yesterday, as well. Working again this morning too. Actually, all five of my cameras are streaming live video and audio today. Chrome browser Version 72.0.3626.119. Nest Media tiles. If you refresh your panel, the live icon will change from grey to blue and video and audio work, for me.

Been sporadic for me today using Fully.  More reliably playing video via Chrome.