+1
On Hold: Discussion Open

D-Link cam working on MacBook and iPad but not on Fire HD tablet

Diana Donofrio 1 year ago in Media Tiles / Video Camera Feeds • updated by Gene Clark 8 months ago 4

D-Link DCS-943L

I am able to view the camera feed in my ActionTiles panels on my MacBook and iPad but not on Fire HD tablet using Fully Kiosk.

I have tried a few different formats and this is what works:

IP:port/video.cgi?&user=XXXX&pwd=XXXXX

The error I get when editing the URL in My Media on the tablet is 'Enter valid URL to preview video stream.'

I tested it and was able to view the cam feed using the same URL in the Silk browser on the Fire tablet.

Also, it worked when I accessed if from My Shortcuts in AT (opened in a new screen not in a panel) however it required my username and password even though the URL contained that info.

Three other cams (Foscam FI8910W) work fine on all devices.

Any suggestions?

Diana

Mac Fire

Answer

PINNED
On Hold: Discussion Open

We have some Media Tile / Video fixes in Beta as of today.


At a glance, I think they might apply to one or two of your issues, but let's please wait until these are polished, tested and deployed to production.

Waiting for Customer

What happens on a desktop browser? 

Please observe the output of browser debugging console (usually F12 on desktop browsers).

+1

All of my cams (foscam, Dlink and panasonic) are viewable on Safari/MacBook. They are not only viewable but also live feed.  But I noticed on both the Fire tablets (using any panel), only the Foscams are viewable however after a while, the cams fail to update.  I can zoom in to make them full screen, and then they show a live feed, but when I close full screen, the tile goes back to a buffered image.  I also noticed that they will update if I hit reload but then my cams restart so they return to default position.  I am not sure if this might be an issue with the tablet or the fact that I use iCamSource Pro on my iMac to record on motion. I assume there may be a limit to the number of active log ins, so I will disable iCamSource for the day and observe.

For all 6 cams and the two weather tiles, I am getting "was allowed to display insecure content from" on Safari/Macbook.  I am not sure how to view debug on Fire/fully kiosk.

PINNED
On Hold: Discussion Open

We have some Media Tile / Video fixes in Beta as of today.


At a glance, I think they might apply to one or two of your issues, but let's please wait until these are polished, tested and deployed to production.

Sorry if I’m hijacking this post but don’t know where else to go. 


I’m trying to get my D-Links into ActionTiles and not sure which URL to use.  Shouldn’t it be one of these?  I’m not sure which URL to even use out of 1-4.




and do I HAVE to get rid of my password??