+3
Discuss & Vote

App crashes and will not open.

Eric Schlueter 8 months ago in Browsers Tablets Phones / Amazon Fire updated by Paul M 2 months ago 19

The update on July 15th is causing the app to crash when opening. Version of the app is 6.2a-fire.

Fire

Ok, the uninstall and reinstall worked. Like Sidney and Archelo said, though....your app isn't available for download from the Amazon Appstore anymore. It has to be downloaded from your library of previous downloads or it has to be side loaded from the APK. Both options are semi-annoying. Any chance it'll get added back to the store?

EDIT:  Reinstalling from my Amazon App Story Historical Library installed version 6.1.30e-Fire.  I'm assuming 6.2a-fire just doesn't work...might be why the app isn't on the store anymore.  

EDIT2:  The link you posted shows that 6.2a isn't compatible with any fire device I own.

Image 7116

I was just about to post this exact picture.  Not compatible with any of mine.  Fire HD 8 (8th & 10th Gen).

+1

i tried that and Amazon doesnt provide an option to download. Is my Fire 8 (8th gen) now all of a sudden not compatible? 

+1

Same thing happens to me.  Fire HD 8 (8th Gen)....  The app is not available in the Amazon store.

Same thing happens here...started after 6.2a auto-updated.  Both tablets won't open the app.  Rebooted tablets.  Fire HD8 (10th Gen)

I'll try the uninstall/install option and see what happens.  

Thank you for your patience, please bear with us as we try to sort this out. The app update on the Amazon App Store has been extremely frustrating experience.

After an update has been published, it caused issues for some users, we tried to roll back, but it created even more issues.

We don't know the reason why the app does not show in Amazon App Store search, but it's there. We are still waiting for Amazon support to respond.


The plan is as follows:

Alternatively, you may want to side load the current or the previous version from here: https://support.actiontiles.com/knowledge-bases/8/articles/10267-actiontiles-moble-app

Thank you Alex! At least theres confirmation that its a known issue. 

any updates on the Amazon download page? 

No updates as of yet. An update will be published on the week of August 14.

Its the week of August21 and still dont see any updates? Any news???? 

Hi All I am suddenly having the app crash when starting on my Fire HD 10 (9th gen).  I had previously downgraded to the older version of the app as explained here in this thread.  Now I do not even see it in either the play store or Amazon App store.  Is this app still working for anyone? Thanks.

EDIT: It looks like the app may have been updated automatically.  I am showing v6.2b from 9/9/2023.  Also from the direct link above to install an older version I see an error that states I cannot install the app due to geographical restrictions.  I am in the USA and so is my internet provider. 

Deep sigh...

It looks like Amazon has taken the app down. Again. No warning or error, no notification, no messages, nothing. Upgrading the mobile app has been a frustrating experience, to say the least.

The installation files are available here:

https://support.actiontiles.com/knowledge-bases/8/articles/10267-actiontiles-moble-app


If your Fire device allows to install the July 2023 version, please use that one, otherwise please install the previous version from the link above. Make sure to uninstall any existing installed app first.

We opened another ticket with Amazon support to attempt to resolve these issues...

+1

Thanks Alex. This worked for me. My Fire tablet is back up and running. 

Hello,

It looks like this is a problem again.  My FireHD 10 (9th gen) updated itself to Fire OS 7.3.2.9 and I believe this triggered an issue again.  Actiontiles just starts, shows the logo then crashes.  Any help?

PS I still do not see the app in the Play Store or Amazon App store when I search for it.

You have to wipe the data/cache, and then re-login.  Works every time for me.

+1

That worked!  Thank you!

Worked for me too! Thanks!