Read & Discuss

Outage: August 3, 2021

Alex (ActionTiles) (Co-Founder) 3 years ago in Announcements / Outages updated by Jasonrwise77 3 years ago 14

ActionTiles experienced a partial outage on August 3, 2021 at approximately 7pm MST.

For the duration of the outage, ActionTiles was unable to process and update device events. Connections from hubs was gradually restored over the period from 12:30am to 5am on August 4. The outage affected all users (both SmartThings and Hubitat), but did not result in any loss of data.

The root-cause of the issue is under investigation. We will take measure to prevent this from happening in the future.

+Hub tiles button isn't working. Hub tiles doesn't open. What I have to do?

Same here. Clicking "+Hub Tiles" in a panel does nothing. Suggestions?

Read & Discuss

This has nothing to do with the outage. This issue is either account or browser specific.

Which browser and OS are you using?

Also, please try any other browser to check if it works.

There are two reports of this issue, but I was unable to reproduce it so far.

I use AT on ios and Fire OS but do not edit on those platforms. Have been running AT on W10 Chrome since beginning with no issues until now. Tried editing in Firefox and Edge - same issue. Attempted editing in ios and Fire OS - same issue. +Hub Tiles will flash but not provide screen to add tiles. + More works as expected.

FYI: I shut off all Ad Trackers, Privacy and Malware Programs etc. with same result. Trying to eliminate the easy possible causes.

Thank you for this information, Rick. I reached out privately to gather more information.

I was able to identify the problem. This will be corrected shortly.

Thanks Alex. I checked console in Firefox - no red. Glad you were able to identify. Another symptom is tile status not reflecting actual status. I'll reboot Smartthings which will hopefully fix.

Please reload the app. The issue should be fixed.

All fixed. Thanks Alex.

Alex, I am  Not sure what is going on, but all of my panels keep going down and are showing a screen that says updating. Can you please take a look at this for me?

My apologies, Jason. The Beta environment did not deploy correctly, this is now fixed.

There was no issue with the production environment.

Working now, thank you very much for the fast fix.