+23
Fixed

Blank Screen: Android KitKat and FireOS v4.x (Fire Tablet Gen 3). Release v6.10.0 due to outdated OS WebView

Terry (ActionTiles) (Co-Founder) 3 months ago in Browsers Tablets Phones / Android updated 3 months ago 24

Fix deployed. v6.10.0+045.

Android

Answer

+1
Answer
Fixed: Please Verify

We have deployed fixes for this issue. Please reload / refresh your browsers.

Core functionality should now work for most browsers which were previously working in v6.9.4.

Those who were affected may still encounter some minor compatibility issues which we will track for possible fixes.

I'm getting the same results.  Using Fire 7 Tablet (KFFOWI) with custom rom (older, lp-fire-nexus-rom-20170208@ggow), Android Version 5.1.1.

I can browser actiontiles.com in Fully, but when I go to app.actiontiles.com it just returns a blank page.  Tried the ActionTiles App with same results.

Subscribing for updates.


Note: I installed Chrome from the Play Store and this lets me get to the app and display my tiles, so there's hope. Perhaps it's isolated to just Fully Browser, but I had also tried Full Screen Browser and Kiosk Browser, and they all had the same result. So far, only Chrome can open it, but lacks Full Screen support.

Since you are using a custom 5.x ROM can you Google and see if you can download Android Webview system update, please?

I downloaded Android System WebView version 76.0.3809.111 and that didn't fix the issue in Fully Kiosk Browser. I then went and downloaded the Android System WebView 77.0.3865.35 beta (signed up for official Beta via Google Play Store), and that did not seem to help either.

Note: in both cases, Fully still warns to update Android Webview (Current ver. 39). I verified that the WebView was updated in Google Play, but somehow Fully still reports an older version even after a restart.

Are you a Fully customer? If so, please email their support and ask all the details on how to possibly update your WebView.

Plesse just add Votes and hit Follow - unless you have a unique configuration to share.

+1

Workaround

For now, I'm back to operational in full screen using this workaround:

1. Install Google Chrome from Play Store

2. Log in to app.actiontiles.com and navigate to/retrieve the URL of your desired panel (or if you know the URL, go to it).

3. When you are at your panel, in Chrome, click Menu (three vertical dots)

4. Select Add to homescreen from the menu

5. Tap the Add button in the pop up dialog after giving it a name

6.  Go to your Desktop (homescreen) and find your link, it will have the ActionTiles logo and the title you gave it.

7.  Tap the app icon to open in fullscreen mode.

I'll investigate if there's anything else that can be done to get Fully Kiosk Browser working again.  The other mentioned browsers are also behaving the same way.  But, this should at least be an option for some folks.

    Sorry for this slight tangent, but anyone know how to stop the message to update Chrome every time you start the browser? (If you go to the Play store it says you have the latest version for your device).

    I presume you are referring to the outdated WebView version message from Fully? If so, then we do not know of any way to stop this message. Please contact Fully's support.

    If this is not a Fully related issue, please contact Support@ActionTiles.com as this is off-Topic.

    First of all I want to say that I have tested some of the new changes released August 15 and they are awesome. Thank you.


    This may be related to the above issue however I am posting this for those that may have these Samsung devices.

    Since yesterday August 15, two out of my three devices are showing a blank screen and not the login screen.  I am using Fully Kiosk on all devices but the issue is the same when testing using the ActionTiles app.  I am able to log in without any issue using Chrome browser.

    The devices in questions are older Samsung tablets Model SM-T310 (TAB 3) and GT-P3110 (TAB 2).  Note that my Fire 8 is working without any issues using Fully.

    I will wait for a fix or a better workaround since I need ActionTiles to work using Fully.

    Manually updated webview services from Google play, rebooted, still blank screen in Kiosk and AT app. 

    What version of OS and Webview do you have now, Randy?

    Running custom Marshmallow rom 6.01 with webview 76.0.3809.111. Google chrome works but blank screen in Kiosk AT app and Wallpanel

    Thanks for the info, Randy.


    We definitely would not expect this to be a problem with Android v6 and Webview 76; but we'll keep it in mind and get back to you if we need more information. For now, I'll assume it is the same issue and won't attempt to replicate with your unique versions.

    this issue has knocked out all of my home automation. I have 7 screens dotted around my house and all show a blank screen. Do we have an eta when this will be resolved on the AT KIOSK app? 

    Fix in Progress

    We empathize and apologize for the impact. This issue is our highest priority.

    We have a strict policy of not giving ETAs so that we do not pressure ourselves into rushing and making a bad situation worse, and also so that we don't get a reputation of breaking promises.

    Our research and testing is currently very promising, however. We expect this to be resolved ... "soon".

    thanks terry :) still the best solution on the market by a country mile

    My Samsung 7" with Android 4.4.1 now only shows a blank, white screen.

    +1
    Answer
    Fixed: Please Verify

    We have deployed fixes for this issue. Please reload / refresh your browsers.

    Core functionality should now work for most browsers which were previously working in v6.9.4.

    Those who were affected may still encounter some minor compatibility issues which we will track for possible fixes.

    Both my Samsung tablets are now working in the AT App and Fully.  Thank you for the quick fix.

    It would interesting to know what the "minor compatibility issues" are for those that were affected by previous issue.

    Consider them to be "easter eggs", Kemmuna 🥚🥚🥚.

    If you encounter issues, let us know. We made sure all the basics were working.

    +1
    Walter via email 3 months ago
    Fixed! Confirmed, Windows 10, IE 11 working.
    Commenting disabled