0
Question Withdrawn

Fire tablet can see tiles - Android tablet can't on local media tiles

Jay 3 days ago in Browsers Tablets Phones • updated by Terry (ActionTiles) (Co-Founder) 2 days ago 3

I have a very strange issue going on and I'm hoping someone can offer up a suggestion to try that I haven't tried already.

I have some Media Tiles that get images from a web server on the local network.

My Fire Tablet gets these images just fine over it's Wi-Fi connection.

My Android phone and Android Tablet don't get the images over the same Wi-Fi connection to the local network.



Does the Fire do HTTP requests differently than Android?

Does Android block local requests somehow?  I can get to other web pages (on the local network over wifi) just fine with the Android browsers?


I'm open to anything at this point.


Thank you!

Jay

Waiting for Customer

What model phone and browser? Chrome on the phone might be demanding SSL (https) for the images? Or do they have embedded login & password? 


It's difficult to debug without an ADB Android debugging connection.


Please try Firefox and/or Opera on the phone as an extra piece of test data.

+1

Thank you for the suggestions.  I think it was a hard reboot / power down that fixed it.  I'd never seen anything like it... nothing was making sense.  You can kill this thread off.

Thank you!

Jay

Commenting disabled