0
Fixed

login not retained between sessions

Avi 1 year ago in Security • updated by Terry (ActionTiles) (Co-Founder) 1 year ago 3

I get prompted to log in every time I close my browser window.  This happens both on Chrome and Safari for Mac as well as Safari for iOS.  All are set to allow cookies and maintain sessions with many other sites.  I saw the entry in the knowledge base that states that you maintain sessions "for a long time" however something does not seem to work correctly - any idea?  I am currently on the 14 day trial. 

Mac iOS
Waiting for Customer

Hi Avi,


That's definitely unusual and not expected behavior ... I don't recall the last time I have had to re-login at all.


  • Certainly check the cookies and be sure not to be clearing them on exit; no incognito or private browsing. On a desktop browser like Chrome, press F12 to bring up the browser debugger and the Console log might have information and/or you can examine cookies there. I'm not sure exactly what to look for, but perhaps you'll find a clue or we can dig deeper.
  • Are you running any anti-virus or Firewall?
  • Please test outside your home network (i.e., use 4G / Cellular, or a hotspot outside your home), in case your router has a firewall or is interfering otherwise?
  • Please flush the cache on your browser(s). If it is out of room or something, that would cause this.
  • Try a non-Apple browser?
  • What is your Login Email address (you can send to Support@ActionTiles.com)? Can you create a second "alias" Account to test with: How to use an email alias for Panel Sharing

Sorry I don't have an easy answer; it's just because this problem "never" has occurred (well; I think there have been one or two reports out of thousands of Accounts, but they were fixed with cache flush or anti-virus as implied above, but not certain).


Thanks for trying a few things and getting back to us...

...Terry.

I needed to get through sharing the panel with an alias, log in as that alias, see that sessions are maintained, then log in as the main user and voila sessions are maintained for the main user as intended.   Unclear why I had to get through that sequence as I tried through several machines initially (laptop and several mobiles) but the important thing is that it was resolved.  Thanks for your help.

Fixed

Well that's good news, Avi!

Indeed, the cause is certainly a mystery; but perhaps by logging in as a different user you cleared out a corrupted "session cookie" ... ah; maybe just clearing all your cookies would have fixed it too; but your steps worked fine.


Sorry for the inconvenience and glad you're all set now.

...Terry.

Commenting disabled