0
Answered

Fully Browser - Opening Shortcut and Message "Popups and new tabs disabled"

Justyn 2 years ago in Shortcut Tiles updated by Terry (ActionTiles) (Co-Founder) 2 years ago 2

Hello, I am sure there is a post related to this already, so if anyone could link me to it I would greatly appreciate it.  I recently setup Actiontiles and the Fully Browser and am getting the message "Popups and new tabs disabled."  Is there a way to open the shortcut in the current page or a setting to change, or do I need to purchase the PLUS version of Fully?  Thanks again for any assistance.  

Answered

Hi Justyn

In the Panel Builder, select the Tile Settings on each Shortcut Tile and you can change its option to "Open in Same Window".


...Terry.

Wow...that was easy.  Thanks so much.

Commenting disabled